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About Case Timeline

Case Timeline provides tools for creating timeline charts for a wide variety of chronological data.

What do you want to do?
•
•
•
•
•
•
•
•
•
•
•

Create, open, or save timelines (see "Working with Timelines" on page 4 for more information).
View graphical displays of your data, view a chronology of events, and view a list of events (see "The Case Timeline
Interface" on page 2 for more information).
Import CSV, TXT, TAB, or ASC file types to create events or export timeline data in CSV, TAB, or TXT format (see "Importing
and Exporting Events" on page 4 for more information).
Add, modify, or delete events or categories (see "Working with the Event Entry Tab" on page 6 for more information).
Link documents, images, audio files, emails, videos, and websites to an event (see "Linking Files and Source Documents to
Events" on page 8 for more information).
Search for and select subsets of events based on their date and/or content (see "Searching for and Selecting Events" on
page 8 for more information).
Create a bar chart or flag chart to display the data in your timeline file in a graphical format (see "Working with Charts" on
page 10 for more information).
Customize the look and feel of your chart (see "Customizing Charts" on page 11 for more information).
View and customize a formatted text report of the events in the timeline (see "Customizing the Chronology Report" on
page 15 for more information).
Print timelines or use the Print Preview feature to customize your charts before printing (see "Printing Timelines" on page
17 for more information).
Share your timelines with other users by saving them to PDF, HTML, or graphic format; emailing them; copying them; or
packaging them (see "Sharing Timelines" on page 18 for more information).

About Case Timeline
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2 The Case Timeline Interface
When you initialize Case Timeline, a startup screen displays that allows you to create a new timeline, open an existing timeline, or
view a sample timeline. You can disable this screen by clearing the check box for Show this every time at the bottom of the screen.
You can select to display the startup screen by clicking the Tools menu, selecting Options, and checking Display startup screen on
the General tab.
Once you open a timeline, the Case Timeline interface allows you to open and work with timeline data. The Chart List displays on
the left and tabs displaying timeline events display on the right. You can also use the buttons at the bottom of the window to
switch between Event Entry, Chart, and Chronology tab views. Click the Tools menu and select Options to set display options, file
locations, and spell check preferences.

Chart List
Every time you create a new bar chart or flag chart it is saved in the Chart List in the left frame. You can assign titles to your charts
and duplicate or delete charts. You also use the Chart List for your presentations, including determining which charts to include,
the chart sequence, and transition options. For more information, see "Working with Charts" on page 10.
•
•
•

Assign a chart title: By default, all charts in the Chart List are named Untitled. To assign a different title, right-click the
chart, select Rename, then type the new title in the box.
Delete or Duplicate a chart: Delete or duplicate a chart from the Chart List by right-clicking the chart and selecting Delete
or Duplicate.
Rearrange the chart sequence: Rearrange the charts in the Chart List in any sequence. Rearranging the charts affects the
order in which they display in a presentation (see "Creating and Viewing Presentations" on page 16 for more information).
To change the order of a chart, drag the chart to the desired position.

Event Entry
Use the Event Entry tab to add, modify, or delete events and categories. Here you can also select and sort data for inclusion in
chronologies or charts. You can sort by column value, rearrange columns in the table, and adjust the column width and row height.
For more information, see "Working with the Event Entry Tab" on page 6.
•
•

•
•
•
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Adjusting column width: Rest the mouse cursor on right side of the column boundary you want to adjust until it becomes a
resize cursor (double-headed arrow), and then drag the boundary until the column is the width you want.
Adjusting row height: Rest the mouse cursor on the bottom of the row boundary you want to adjust until it becomes a
resize cursor (double-headed arrow), and then drag the boundary until the row is the height you want. Reset the row
height by right clicking on a row and selecting Auto-adjust row height. To reset all rows to the height needed to display all
of the information in any cell in that row, click the View menu and select Auto-adjust all row heights.
Sorting by column value: Point to a column header and click the arrow that displays next to the column name to sort the
table by the values in that column. Click the arrow again to reverse the sort order.
Rearranging columns: Drag the column that you want to move horizontally to the position that you want.
Managing Custom Columns: Click the Edit menu and select Manage Custom Columns (or right click on a column heading
and select Manage Custom Columns), to create, edit, delete, or rearrange custom columns. For more information, see
"Managing Custom Columns" on page 7.
The Case Timeline Interface

Chart
Use the Chart tab to display and work with graphical representations of the data in your timeline file. For more information, see
"Working with Charts" on page 10.

Chronology
Use the Chronology tab to view a formatted text report of the events in the timeline. For more information, see "Customizing the
Chronology Report" on page 15.

The Case Timeline Interface
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3 Working with Timelines
Create a new timeline, open an existing timeline, and save a timeline.

Creating a New Timeline
Create a new timeline by:
•

Clicking Create a New Timeline on the startup screen.

•
•

Clicking the New ( ) toolbar button.
Clicking the File menu and selecting New.

A new timeline requires you enter events, choose a timeline format (chronology, bar chart, or flag chart), and create your
presentation.

Opening an Existing Timeline
To open an existing timeline file, click the Open (
want to open and click Open.

) toolbar button or click the File menu, and select Open. Select the file you

Saving a Timeline
To save a timeline file, click the Save ( ) toolbar button or click the File menu and select Save. Type a name for the file in the File
name box and click Save. By default, your files are saved in the My Timelines folder within the My Documents folder.

Importing and Exporting Events
Import CSV, TXT, TAB, or ASC file types to create events in Case Timeline. Note that the imported file must contain at least one
event and a date for successful import. All events are imported into the current timeline file, but they only display in the chart
currently selected in the Chart List (see "The Case Timeline Interface" on page 2 for more information). To display the imported
events in another chart, select the chart in the Chart List, then select the events on the Event Entry tab that you want to display.
IMPORTING EVENTS

If you import a Case Timeline file, the fields are automatically mapped for you. To import events into Case Timeline:
1.
2.
3.
4.

5.
6.
7.
8.

Click the File menu, and select Import.
Select a file type from the Files of type list.
Select the file you want to import and click Open.
Enter field delimiter information. For detailed information on delimiters, see "About Delimiters" on page 5.
• Treat consecutive delimiters as one: Check this box to treat multiple delimiters that are next to each other as one
delimiter (for example, if there are two sets of quotes delimiting text "" and you want them to be treated as one
delimiter, not two).
• Field delimiter: This box is automatically filled in for you. Choose from the following format options: , ; {space} {tab} | ^
• Row delimiter: This box is automatically filled in for you. {newline} indicates the end of the line character. This field
supports up to seven characters.
• Text Qualifier: This box is automatically filled in for you. Choose from the following format options: " ' {none}
• First row contains field names: This option is enabled when appropriate. Check this option to exclude column
headings from the import.
Click Next to enter the field mappings information. Here you assign a title to each field in the file by mapping the field. For
example, to map the first field, which in this example contains Event Names, click to select the [none] column. Then select
Event Name from the Select column and assign appropriate field list. Repeat this process for each field you want to map.
If you do not want to import a field, select the field and then select Do not import column (skip) from the list.
Click Finish.
Optionally, click Yes to view a summary the results of the import.

EXPORTING EVENTS

Export your timeline data so it can be opened in another program. You can convert timeline events into the following file types:
•
4

CSV (comma delimited file)
Working with Timelines

•
•

TAB (tab delimited file)
TXT (tab delimited text file)

To export your timeline events:
1.
2.
3.
4.

Click the File menu, and select Export.
Type a name for the file in the File name box.
Select a file type from the Save as type list.
Click Save.

SENDING KEY FACTS FROM CASE NOTEBOOK

You can export key facts from Case Notebook and display them as events in Case Timeline. From the Case Notebook Key Facts
List, click the Send toolbar button and select a Case Timeline option. Upon send, Case Notebook users choose whether to import
into the existing opened Timeline, open a different one, or create a new one. If you modify a key fact in Case Notebook, you must
resend the key fact to Case Timeline to update the event (only the modified information in the key fact is sent from Case
Notebook). Key facts sent to Case Timeline are displayed on the Event Entry tab. Case Notebook key facts information maps as
follows to Case Timeline:
•
•

Title - Event Name
Description - Notes

ABOUT DELIMITERS

When saving a file to a different format, the receiving application may require fields to be defined in order to properly read and
open the file. For example, if you are saving a text file in a format for Microsoft Excel, Excel would need to know where to begin and
end fields in that file.
Field delimiters and field separators provide a way to separate and define data fields. Field delimiters designate the information
contained in a field and field separators designate the end of one field and beginning of the next field. For example, addresses in a
contact file may be set up as:
"Address", "City", "State", "Zip Code",

In this example, the quotation marks serve as the field delimiters, they designate the information contained IN each field. The
commas serve as the field separators, they designate the stop of one field and beginning of the next field (and at the end, the end
of the last field). When saving some file formats, you are asked to designate the following:
•
•
•

Field Delimiter: Character used to designate the start and end of the information contained in each field.
Row Delimiter: Character indicating the end of the line or row in a table.
Text Qualifier: Character used to designate the start and end of text.

Working with Timelines
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4 Working with the Event Entry Tab
Use the Event Entry tab to add, modify, or delete events and categories. Here you can also select and sort data for inclusion in
chronologies or charts. The Event Entry table includes the following columns by default:
•

Check box ( ): Select or clear check boxes to indicate whether to show or hide events in the chronology and charts. You
can also right-click on the check box and select Show or Hide.

•
•
•

Linked file ( ): Indicates that the event has a linked file (i.e., document, image, audio, email, video, or URL).
Event name: The name displayed for the event in the chronology and charts.
Start date: The date the event began.

•
•
•
•
•

Recurring event ( ): Indicates that the event is a recurring event.
Start time: The time the event began.
End date: The date the event ended.
End time: The time the event ended.
Category: The category assigned to each event (for grouping purposes). For detailed instruction on working with
categories, see "Categorizing Events" on page 7.
Place: The location where the event occurred. Type directly in the cell to enter a location. To create a paragraph break, click
Ctrl+Enter, Shift+Enter, or Alt+Enter.
Notes: The details of the event. Type directly in the cell to enter notes. To create a paragraph break, click Ctrl+Enter,
Shift+Enter, or Alt+Enter.
Sources: The sources for your information.

•
•
•

You can rename the Place, Notes, and Sources columns by right-clicking on the column name and typing a new tame in the box
provided. You can also create your own custom columns to display information by clicking the Edit menu and selecting Manage
Custom Columns.

Managing Events
Use the Event Entry tab to add, modify, or delete events and categories. Here you can also select and sort data for inclusion in
chronologies or charts.
ENTERING EVENTS INTO TIMELINE

To enter events into the Case Timeline Event Entry tab:
1.
2.
3.

From the Event Entry tab, click the Add Event toolbar button ( ).
Type a name for the event in the Event Name column. To move to the next column, press Tab.
Type the date the event began and ended in the Start Date and End Date columns, or double click the cell and click the
Calendar button ( ) to select the date. To have the event automatically display the current date, type today in the cell. For
detailed information on working with dates in Case Timeline, see "Entering Event Dates" below.
• To create a recurring event, double-click the Start Date cell and click the Calendar button. Check the box next to
Recurring event and select options. Recurring events display with a

next to them in the Recurring Event

7.

column. To remove a recurring event, double-click the
button next to the event and click Remove Recurrence.
Optionally, type the time the event began and ended in the Start Time and End Time columns.
Type or select a category (for grouping) in the Category column.
Optionally, type the location where the event occurred in the Place column and type or copy/paste a note in the Notes
column. To create a paragraph break, click Ctrl+Enter, Shift+Enter, or Alt+Enter. You can rename the Place, Notes, and
Sources columns by right-clicking on the column name and typing a new tame in the box provided.
Double-click in the Sources cell to add, edit, link, delete, and rearrange your sources.

8.

To enter information into another event, press Enter. To add a new event, click the Add Event toolbar button (

4.
5.
6.

).

Entering Event Dates

Event dates can display in day, month, year or in month, day, year format. To modify how the date displays, click the Tools menu,
select Options, and select a Date Display Format from the list on the General tab. Regardless of the format you select in Options;
you can enter dates in a variety of ways. For example, you could enter the date of January 2, 1932, in the following ways:
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2 Jan 1932 2 January
1932
2 Jan 32 2 January 32
Jan 2 1932 January 2 1932
Jan 2 32 January 2 32

02 01 1932* 1932 01 02
02 01 32*
32 01 02
01 02 1932** 1932 Jan 02
01 02 32** 32 Jan 02

*You can enter January 2, 1932, in this way if you selected the day, month, year display format in the Tools menu > Options.
**You can enter January 2, 1932, in this way if you selected the month, day, year display format in the Tools menu > Options.

Case Timeline requires a space between the day, month, and year. You can also use a date separator, as shown below:
Date
Separator
/
.
,

Example
02/01/32
02-01-32
02.01.32
Jan 2, 1932

If the last two digits of the year are 31 or less, you must enter a four-digit year to avoid ambiguity. You can also use the calendar to
enter dates. To access the calendar, double-click a date field and click the Calendar button ( ). The calendar is not available for
dates prior to October 1752.
EDITING AND DELETING EVENTS IN TIMELINE

To edit an event, click in the field in the Event Entry tab containing the information you want to change and type your changes. To
delete an event, click in a field of the event you want to delete, then click the Delete Event toolbar button ( ).

Managing Custom Columns
Click the Edit menu and select Manage Custom Columns, to create, edit, delete, or rearrange custom columns. Key facts sent from
Case Notebook to Case Timeline may contain custom properties. During the send to Case Timeline from Case Notebook operation,
these custom properties are mapped to existing columns in Case Timeline or mapped to new custom columns. The custom
columns are then added to the Manage Custom Columns list.
CREATING CUSTOM COLUMNS

1.
2.
3.
4.
5.

Click the Edit menu and select Manage Custom Columns.
Click New to create a new custom column.
Type the name for the column in the box provided.
Select a type from the list. Number fields can contain negative numbers (-45) and decimal points (0.01). Negative numbers
are entered with the minus symbol and display as (45) for -45. Currency is displayed with a $ symbol.
Click OK.

EDITING, DELETING, AND REARRANGING CUSTOM COLUMNS

Select a custom column from the list and click Edit to rename the column. Select a custom column from the list and click Delete to
remove that custom column (and associated data). Rearrange custom columns by selecting them in the list and clicking Move Up
or Move Down.

Categorizing Events
The category column in the Event Entry table displays the category assigned to each event (for grouping purposes).
•
•
•
•

Click the arrow next to the cell to select an existing category to assign to that event.
To create new categories, type directly in the cell in the column.
Create, edit, and delete categories by clicking in the cell and selecting Edit Category Names or by clicking the Edit menu
and selecting Category Names.
To select all events in a specific category to show or hide in chronology or charts, click the Edit menu, point to select Select
by Category, and select a category.

Working with the Event Entry Tab
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SAVING CATEGORIES TO A FILE

Save categories to a CSV, TAB, or Case Timeline Category file (CTG) to add them to a different timeline or share them with other
users.
1.
2.

Select Edit Category Names or click the Edit menu and select Category Names.
Click Save and select a file type from the list provided. To save the file to open it in another timeline, select West Case
Timeline Category File (*.ctg) from the list.

ADDING SAVED CATEGORIES TO A TIMELINE

To add saved categories to a timeline, complete the following:
1.
2.
3.
4.
5.

Click the Edit menu and select Category Names.
Click Open.
Select the CTG file you want to open and click Open.
Click OK. The categories are listed in the Edit Category Names box.
Click OK.

Linking Files and Source Documents to Events
Link documents, images, audio files, emails, videos, and websites to an event to show additional information about the event.
When you link a file to an event, a icon displays next to the event on the Event Entry tab and the file type icon displays next to the
event on the Chart tab. You can also create a link to a source document to quickly access the document from the Event Entry tab, a
chart, or the chronology.
ADDING, EDITING, DELETING, AND VIEWING LINKED FILES

1.
2.
3.

From the Event Entry tab, select the event for which you want to add, edit, or delete a linked file.
Click the Insert menu, and select Link. Alternatively, right-click in a cell and select Linked Files.
Select to add, edit, remove, or view the linked file.

You can also view a linked file by pointing to the icon on the Event Entry tab or the file type icon on the Chart tab to display the
nickname for the file. Click the nickname to display the file.
WORKING WITH LINKED SOURCE DOCUMENTS

Open, add, edit, delete, and rearrange linked source documents for an event. From the Event Entry tab, right-click the in the
Sources column of the event for which you want to add a new link, edit an existing link, delete an existing link, or rearrange the
links in the cell; then click Add or Edit Link. You can also double-click in the blank part of a Sources cell to open the Edit List Sources window. Note that you can rename the Place, Notes, and Sources columns by right-clicking on the column name and
typing a new tame in the box provided.
Viewing a Linked Source Document

•

From the Event Entry tab, click the link to the source document in the Sources column for an event with a linked source
document. Clicking the blue underlined source title opens the document in its native format. Clicking the Case Notebook
icon (for sources sent from Case Notebook) opens the document in Case Notebook.

•

From a flag chart or bar chart, point to an event with a link to a source document until the information icon (
Click the icon, then click the link to the source document.
On the Chronology tab, click the link to the source document in the Sources column.

•

) displays.

Searching for and Selecting Events
Use the Case Timeline Search/Select feature to select subsets of events based on their date and/or content.
SEARCHING BY CONTENT

Select events based on their content by performing a simple text search.
1.
2.
3.
4.
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Click the Edit menu and select Search/Select.
From the Simple tab, select a column from the list to search just that column or select Anywhere to search all columns.
Type your search term, e.g., performance, in the box.
Click Select. Events matching the search criteria are selected on the Event Entry tab.

Working with the Event Entry Tab

SEARCHING BY DATE AND TIME

Select events based on a date and time by performing a date & time search.
1.
2.

Click the Edit menu and select Search/Select.
From the Date & Time tab, select an option from the list.

3.
4.
5.

Type the date in the Start Date and End Date boxes, or click the Calendar button ( ) to select the date.
Optionally, type a time in the Start Time and/or End Time boxes.
Click Select. Events matching the search criteria are selected on the Event Entry tab.

SEARCHING BY CONTENT AND A DATE AND TIME

Select events based on their content and a date and time by performing an advanced search.
1.
2.
3.

Click the Edit menu and select Search/Select.
From the Advanced tab, type your search terms in the boxes for the columns you want to search.
Select a time option from the list.

4.
5.
6.
7.

Type the date in the Start Date and End Date boxes, or click the Calendar button ( ) to select the date.
Optionally, type a time in the Start Time and/or End Time boxes.
Optionally, click More to access further search options.
Click Select. Events matching the search criteria are selected on the Event Entry tab.

Working with the Event Entry Tab
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5 Working with Charts
Create a bar chart or flag chart to display the data in your timeline file in a graphical format. Flag charts display each event
included in the chart placed in boxes connected by arrows to the time scale.

Bar charts display each event included in the chart assigned to a bar, whose length is based on the event’s time span and whose
position is based on the date and time the event occurred.
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From a flag chart or bar chart, point to an event until the information icon (
) displays. Click the icon to view event information.
You can choose the information to display by clicking the Tools menu, selecting Options, clicking the Chart tab, and clicking the
Customize button. Select to display or hide the event info using the Event Info check box.

Creating Charts
1.

From the Event Entry tab, select or clear check boxes to indicate whether to show or hide events in the chart.

2.
3.
4.

Click the Create New Bar Chart toolbar button ( ) or the Create New Flag Chart toolbar button ( ).
Select the options for your chart.
Optionally set the selected options for all charts you create of this type using the Set as Default check box, and click OK. To
change the default options for charts, click the Tools menu, select Options, click the Chart tab, and select the default chart
options.
A thumbnail of the chart displays in the Chart List in the left frame and the chart is displayed in the Chart tab.

5.

ARRANGING EVENTS ON A FLAG CHART

The time scale in the flag chart is positioned in the middle of the first page. Events are placed on one side of the time scale, next to
the date and time they occurred. If there is no room on that side of the time scale, the event is placed on the other side of the time
scale. You can position an event anywhere on the chart. To move an event on the chart, drag it to the position you want.
You can display and customize connectors (the arrows that connect events to their dates on the time scale) in flag charts. Click the
Format menu and select Connectors.
ARRANGING EVENTS ON A BAR CHART

Click the Auto Arrange Events toolbar button (

) and select an option to arrange events in the chart.

To change the position of the event text in relation to the event bar, right-click the event and select Event Text Position, then select
Inside Event, Right of Event, or Left of Event.
Choose to hide or show gridlines in bar charts (to assist in determining event dates). Click the Format menu and select Gridlines.

Customizing Charts
Customize chart elements by:
•
•
•
•

Clicking the Format menu and selecting the element you want to customize.
Double-clicking an element in the chart.
Right-clicking an element in the chart and selecting Format.
Clicking the Tools menu, selecting Options, and setting options on the Chart tab will set the default Chart settings for all
new charts.

Depending on the chart element, you have the following options:
•
•
•
•
•

Content: Includes text, font style, and alignment.
Shape: Includes up to eight different shapes, depending on selected chart element; a three-dimensional (3D) option is
available for the square/rectangle shape.
Outline: Includes styles for line shape, color, and thickness.
Fill: Includes fill styles with one solid color, a gradient with two colors, or a graphic (including a watermark option) or a
transparent fill style (same color as the page it is on), depending on selected chart element.
Shadow: Includes nine shadow effects.

DISPLAYING A BORDER

Choose to hide or show a border around your chart. Click the Format menu and select Border.
CUSTOMIZING THE BACKGROUND

Chart backgrounds can have a one-color, two-color (gradient), or graphic fill (watermark). To customize the chart background,
click the Format menu and select Background. If using a default graphic fill tile, it is recommended you select Tile from the
Position list for best results.

Working with Charts
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Add a logo as a watermark to your chart:
1.
2.
3.
4.
5.

Click the Format menu and select Background.
Choose Graphic Fill from the Fill Type list.
Browse for and select the logo.
Choose Center from the Position list.
Select the Watermark check box and click OK. The logo displays in the chart as a watermark.

INSERTING IMAGES INTO A CHART

Case Timeline includes a number of clip art images you can insert into your charts. You can also add images in BMP, JPG, PNG,
GIF, or TIF format to your charts. Click the Insert menu, point to Picture, and select an option. Resize an inserted picture by
selecting it and dragging it in or out to resize. Position the image in the chart by dragging it to the desired location. Format an
inserted picture by adding an outline or shadow, changing the shape, or making it a watermark. To format a picture, select the
picture in the chart, click the Format menu, and select Picture.
ADDING ANNOTATIONS TO A CHART

Insert additional notes on your chart in an annotation. Click the Insert menu and select Annotation to add and format an
annotation. You can customize the annotation by adding a shape, outline, fill, and shadow. Resize an inserted annotation by
selecting it and dragging it in or out to resize. Position the annotation in the chart by dragging it to the desired location.
INSERTING IMAGES INTO CHART EVENTS

Add an image to an event in a flag chart or bar chart.

1.
2.
3.
4.
5.

Right-click the event in the chart to which you want to add an image and select Format Event.
Click the Image tab.
Select the Show Image check box to display the image in the event.
Click Browse to browse for a select an image.
Set size, alignment, and border options and click OK. The image displays next to the event name.

CUSTOMIZING THE TITLE AND TITLE BAR

Customize the title name and style as well as the shape, outline, fill, and shadow of the title bar. To change the title and the title
bar, double-click the title bar or click the Format menu and select Title, make the desired changes, and click OK. To insert the
current day’s date in the title, type @today in the box next to the title. Resize a title bar by selecting it and dragging it in or out to
resize. Position the title bar at the top of in the chart by dragging it to the desired location.
CUSTOMIZING THE FOOTER AND FOOTER BAR

Customize the footer name and style, add an image or watermark to the footer, and customize the shape, outline, fill, and shadow
of the footer bar. To change the footer and the footer bar, double-click the footer bar or click the Format menu and select Footer,
make the desired changes, and click OK. To insert the current day’s date in the footer, type @today in the box next to the title.
Resize a footer bar by selecting it and dragging it in or out to resize. Position the footer bar at the bottom of in the chart by
dragging it to the desired location. Delete a footer by clicking the Format menu, selecting Footer, and deleting the text in the
Content box.
CUSTOMIZING THE LEGEND

A legend explains the relationship between a category and the event color in the chart. Customize legend style as well as the
shape, outline, fill, and shadow of the legend. To customize the legend, double-click the legend or click the Format menu and
select Legend, make the desired changes, and click OK. To hide the legend display, click the Format menu, select Legend, and
clear the Show Legend check box. Resize the legend by selecting it and dragging it in or out to resize. Position the legend in the
chart by dragging it to the desired location.
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CUSTOMIZING THE TIME SCALE

The time scale is the tick line that runs across the chart. The labels on the time scale display as much information as space permits,
with the labels for the smallest increments inside the bar and the labels for the largest increments outside the tick line.
•

•

•

•

Expand and compress the time scale: Increase or decrease the time scale on your chart. The smaller the time increments
you choose, the more horizontal space your chart will require. To expand or compress the time scale, click the Expand Time
Scale toolbar button ( ) or Compress Time Scale toolbar button ( ) or use the Time Scale menu options. Repeat as
necessary. Each time you expand or compress the time scale, your chart becomes a quarter page wider or narrower. To
limit the change to an eighth of a page, press and hold the Shift key as you expand or compress the time scale. A blue
dashed line depicts a page break so you can see how large your chart is. By default, the page orientation is in landscape
mode. To modify the page orientation, click the File menu, select Page Setup, select Portrait, and click OK.
Manually set a date range or set the time increments: Click the Time Scale menu, select Date Range, and select your
options from the Date Range and Time Increments tabs. Events that do not occur within a manually defined date range do
not display on the chart and their check boxes are shaded on the Event Entry tab. When a manual date range is used, a
lock icon displays next to the date on the status bar at the bottom of the window. To change the default time increment,
click the Tools menu, select Options, and select a time increment from the Time Increment Display list.
Insert a break in the time scale: Insert a break in the time scale when there are large gaps of time between events or when
an event spans a long period of time with no other events occurring during the same time span. When you move the
pointer over the time scale, time spans for logical breaks display. To insert a break, right-click the time scale where you
want to insert the break and select Insert Break. To remove the break, right-click the break and select Delete Break.

Customize the format of the time scale: Customize the style as well as the shape, outline, fill, and shadow of the time
scale. To customize the time scale, double-click the time scale or click the Format menu and select Time Scale, make the
desired changes, and click OK.

CHANGING THE DATE FORMAT OR TIME INCREMENTS

Change the date format or time increments by clicking the Tools menu, selecting Options, and setting the display options.
RESIZING FLAGS IN A FLAG CHART

Select a flag in the chart and drag a handle until the flag is the size you want. To resize multiple flags, drag the pointer to draw a
box around the flags you want to resize, then drag a handle until the flags are the size you want.

Working with Chart Themes
Case Timeline includes several professionally designed themes you can use to transform your chart into a unique presentation. You
can also import themes created by others or create and save your own customized themes. To work with themes, lick the View
menu and select Theme List to view the list of themes in the lower left corner of the window.
•
•
•

Apply a theme: Select a theme from the Theme List and click Apply. All of the elements in the chart are modified with the
default styles of the theme.
Import a theme: Select a theme from the Theme List and click Import.
Create and save a custom theme: Select a theme from the Theme List, customize chart elements by:
o Clicking the Format menu and selecting the element you want to customize.
o Double-clicking an element in the chart.
o Right-clicking an element in the chart and selecting Format.
o Using the Style Selector (see the following section "Working with the Style Selector").
Click Save in the Theme List. To delete a custom theme, select it in the Theme List and click Delete. Note, you cannot
delete the predefined themes included with Case Timeline.

Working with Charts
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•

Change the default theme: Click the Tools menu, select Options, click the Chart tab, and select a different theme from the
Default Theme list.

WORKING WITH THE STYLE SELECTOR

To work with the Style Selector, click the View menu and select Style Selector to view a sample of every style in the selected theme.
A T under a style indicates it belongs to a saved theme.

Applying a Style

•
•

Select a theme in the Theme List, click the tab in the Style Selector that corresponds to the chart element, and drag the
style over the corresponding element in the chart.
Select an element in the chart, right-click the desired style in the Style Selector, and select Apply to Selected.

Modifying a Style

1.
2.
3.
4.

Select >>working theme in the Theme List.
In the Style Selector, click the tab for the element whose style you want to change.
Right-click the style and select Edit Style.
Make the desired changes and click OK.

Note: You can only modify styles in the working theme. Styles in saved themes are locked and cannot be modified.
Deleting a Style

1.
2.
3.

Select >>working theme in the Theme List.
In the Style Selector, click the tab for the element whose style you want to delete.
Right-click the style and select Delete Style. The style is deleted and any chart elements using this style reverts to the
default style.

Note: You can only delete styles in the working theme. Styles in saved themes are locked and cannot be removed.
Changing the Default Style

You can only change the default style for pictures and annotations.
1.
2.
3.

Select >>working theme in the Theme List.
In the Style Selector, click the Picture or Annotation tab.
Right-click the style you want to save as the default style and select Make Default Style.

Modifying Theme Colors

You can modify theme colors or apply custom colors. For example, to modify the head fill color for an event in a flag chart:
1.
2.
3.
4.
5.
6.
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Right-click the color you want to modify on the Event tab in the Style Selector and select Edit Style.
Click the Head Fill tab.
Select a Fill Type from the list (One Color or Two Color).
Click the color button.
Click Add Custom Colors to display the color palette.
Make your desired changes and click OK.

Working with Charts

6 Customizing the Chronology Report
Use the Chronology tab to view a formatted text report of the events in the timeline. You can select events and columns to include,
change the column order in the chronology, and display only events occurring within a defined date range. Customize the
Chronology report by:
•
•

•
•

Selecting Events to Display in the Report: From the Event Entry tab, select or clear check boxes to indicate whether to
show or hide events in the chronology. You can also right-click on the check box and select Show or Hide.
Selecting Columns to Display in the Report: The chronology can include any or all of the columns available on the Event
Entry tab. By default, all columns are included in the chronology. To add or remove a column from the Chronology report,
click the View menu, point to Chronology, and select the desired columns to include in the report. You can also right-click
in the Chronology, point to Columns and select the columns to include in the report.
Changing the Order of Columns in the Report: The column order on the Chronology report reflects the column order on
the Event Entry tab. From the Event Entry tab, drag each column heading to the desired position to change the column
order.
Selecting to Only Display Events in the Report that Occur within a Defined Date Range: To set the date range, click the
Time Scale menu, and select Date Range. Select Manual, then type the date and time ranges in the appropriate boxes and
click OK.

Printing and Publishing a Chronology
Send a chronology to a printer or print a chronology to a file.
1.

Click the Chronology tab.

2.

Click the Print toolbar button (

).

To publish or save a chronology to PDF, HTML, or graphic file format, click the File menu, point to Publish, and select an option.

Customizing the Chronology Report
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7

Creating and Viewing Presentations

Create your own presentation slides for your charts and view presentations from Case Timeline. Each time you create a new bar or
flag chart, it is displayed in the Chart List. Case Timeline uses these charts to create your presentation.

Creating a Presentation
•
•
•
•

Arrange the chart sequence: Arrange the charts in the Chart List to select the order in which they display in a presentation.
To change the order of a chart, drag the charts to the desired position.
Remove a chart from the presentation: Right-click on a chart in the Chart List and clear the Show in Presentation check
mark. The chart is only excluded from the presentation; it is not deleted from the Chart List. To reinsert the chart into the
presentation, right-click the chart and select Show in Presentation.
Duplicate a chart in the presentation: Right-click on a chart and in the Chart List and select Duplicate. A sequence number
displays next to a chart in the Chart List to indicate that it is included in the presentation and the order in which it displays
in the presentation.
Customize the presentation: Right-click a chart in the Chart List, point to Presentation Options, and select an option. Only
the selected chart’s presentation options are modified. To modify the default settings for all presentations, click the Tools
menu, select Options, and set the options on the Presentation tab.
o Fit Height: Scales the chart so that the chart height fills the slide.
o Step Through Events: Displays an empty chart so that you can display the events one at a time.
o Order (by Time or by Category): Enables you to choose between presenting the events in the order they occurred or
by category.
o Justify (Right or Center): Used for positioning of chart when the active event would otherwise be off the slide.
Choose Center to position that chart so that the active event is in the center of the slide. Choose Right to position
the chart so that active event is on the right side of the slide.
o Highlight (None, Glow, or Fade): Choose Fade to lighten events not in focus so that the active event is prominent.
Choose Glow to highlight the active event with a yellow outline. Choose None to display the event without any
added effects.

Viewing a Presentation
Click the Chart menu and select Presentation or click the View Presentation toolbar button ( ). The presentation displays in a
slide show. To move through the presentation, use the arrow keys on your keyboard or the toolbar at the bottom of the slide. Click
the down arrow on the toolbar at the bottom of the slide for presentation options. To return to Case Timeline, press Esc.

Inserting Timeline Charts into Microsoft PowerPoint
Insert timeline charts into Microsoft PowerPoint. A PowerPoint slide is created for each chart and inserted after the slide that is
currently selected in the PowerPoint slide list. When you update a chart in Case Timeline, it is also automatically updated in
PowerPoint.
As with the Case Timeline presentation mode, you can set presentation options for viewing the timeline in PowerPoint. For the
presentation options to work with PowerPoint, Case Timeline or the Case Timeline Viewer, the timeline file, and any linked files
with the compatible viewer must be installed on the computer with the presentation. If these items are not installed, the chart
slides display as static images. If needed, you can download the Case Timeline Viewer for free at
http://info.legalsolutions.thomsonreuters.com/software/timeline/viewer/
If you are transferring your files to another computer for the PowerPoint presentation, place all the files (Case Timeline,
PowerPoint, images, and linked files) together in the same location (e.g., the My Timelines folder within the My Documents folder)
so Case Timeline can find them.
If you are using PowerPoint 2007 or later, the options for Case Timeline are displayed on the Add-Ins tab.
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8 Printing Timelines
Print timelines or use the Print Preview feature to customize your charts before printing.

Working with Print Preview
Use Print Preview to fit the timeline on one page, center the timeline on the page, switch from portrait to landscape orientation,
select a new page size, and scale your chart up or down to print on as many pages as you like (up to 20-by-20 feet). Multipage
charts include crop and alignment marks for easy assembly.
Note: Print Preview is not available for the chronology.
1.

Click the Chart tab and then click the chart you want to print in the Chart List.

2.
3.

Click the Print Preview toolbar button ( ).
Set your printing options and click Print. You can expand or reduce the chart size by dragging the sizing handle in the
lower right corner of your chart until the chart is the size you want. Note that although the timeline may seem distorted in
Print Preview, it prints correctly.

Printing a Timeline
Select a chart from the Chart List that you want to print, click the Chart or Chronology tab to print the information on that tab, and
click the Print toolbar button (

).

Note: To print an enlarged timeline on an off-site large format printer, it is recommended that you use the Send To PDF Viewer
feature, then increase the size of the timeline in the PDF viewer before you print.

Printing Timelines
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9 Sharing Timelines
In addition to printing timelines (see "Printing Timelines" on page 17 for more information) and creating timeline presentations
(see "Creating and Viewing Presentations" on page 16 for more information), Case Timeline provides a number of options to share
your timelines with other users. You can:
•
•
•
•

Publish your timelines to PDF, HTML, or graphic (JPG, GIF, TIF, BMP, PNG) format for sharing.
Copy an entire chart or part of a chart and paste it into other applications using Copy Chart to Clipboard.
Share your timeline files with another computer or person using Package for Sharing which packages the timeline file with
all its attachments, such as images and linked documents, and places them in a compressed, or zipped (.tlmz), file.
Email your charts or view them in PDF using Send To.

Saving and Publishing Timelines
Publish your timelines to PDF, HTML, or graphic (JPG, GIF, TIF, BMP, PNG) format for sharing. Note, the chronology can only be
published as an HTML Document (see "Customizing the Chronology Report" on page 15 for more information).
1.

Select a chart from the Chart List that you want to publish, click the Chart or Chronology tab to publish the information on
that tab.

2.
3.

Click the Publish Chart toolbar button ( ).
Select a file format from the Save as type list. Publishing files to HTML creates two files - HTML and JPG. These files must
remain in a common directory in order to view the timeline.
Type a name for the timeline and click Save.

4.

Copying and Pasting Charts
Copy an entire chart or part of a chart and paste it into other applications.
1.
2.
3.

Select a chart from the Chart List that you want to copy, click the Chart tab to copy information on that tab.
Click the Edit menu, point to Copy Chart to Clipboard, then select Entire Chart to copy the entire chart or select Chart
Shown to copy only the section of the chart that is displayed in the Chart tab.
Open another application (e.g., Microsoft PowerPoint) and paste the chart you have copied.

Working with Package Files
Share your timeline files with another computer or person using Package for Sharing which packages the timeline file with all its
attachments, such as images and linked documents, and places them in a compressed, or zipped (.tlmz), file.
1.
2.

Click the File menu and select Package for Sharing.
Type a name for the .tlmz file and click Save.

OPENING A PACKAGED FILE

1.
2.

Click the File menu and select Open.
Browse for and select the .tlmz file and click Open.

Using Send To to Email or View Charts in PDF
Email your charts or view them in PDF using Send To.
1.
2.
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Select a chart from the Chart List that you want to email or send to PDF, click the Chart tab to send the information on that
tab.
Click the File menu, point to Send To, and select an option.
• Selecting Mail Recipient will open your default email program with a JPEG image of your chart attached to a new
blank message.
• Selecting PDF Viewer will open a temporary PDF file in your PDF viewer. To save the PDF, click Save in your viewer.

Sharing Timelines
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